WordPress使うなら・・・

よくあるご質問

テンプレートの設定について

旧バージョンのWordPressでも利用できますか?

テンプレートキングでご提供しているテンプレートは、WordPressの最新バージョンにて制作/検証を行っておりますが、基本的に3.x系以降のバージョンであれば問題なく動作することを確認しております。
ただし、WordPressのようなアプリケーションは、バージョンアップの際にセキュリティ対策やバグ修正などが行われていることが多いため、なるべく最新版をご利用になることを推奨しております。

一覧へ戻る